Re: changed wiring-now wont start

Ron Brown /
This single post is part of a larger thread. Start from the top or view this post in context.

Eric,

Looking at Brian's wiring diagram, it does not look like the tail lamp has anything to do with a spark, however, it does show a ground wire, common to all of the magneto internals, connected to ignition coil ground and frame ground. If this connection is bad, then grounding any of the other coil outputs would provide ground through that coil. This would result in a spark, but a weaker than normal spark.

Print out Brian's shematic and verify that the magneto ground is connected to frame ground and the coil as shown. Hopefully, the colors match, which should allow you to verrify your connections.

Ron

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  changed wiring-now wont startTopic by: eric eric 11/08/01 07:34PM
  Re: changed wiring-now wont startRe: don-ohio don-ohio 11/08/01 10:51PM
  Re: changed wiring-now wont startRe: Nick Nick 11/08/01 11:45PM
  Re: changed wiring-now wont startRe: Nick Nick 11/08/01 11:46PM
  Re: changed wiring-now wont startRe: Vespalad Vespalad 11/08/01 11:46PM
  Re: changed wiring-now wont startRe: Ron Brown Ron Brown 11/09/01 09:44AM
  Re: changed wiring-now wont startRe: eric eric 11/09/01 11:34AM
  Re: changed wiring-now wont startRe: Ron Brown Ron Brown 11/09/01 02:19PM
  Re: changed wiring-now wont startRe: eric eric 11/11/01 01:32PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account