Re: At the beginning..

miguel /
This single post is part of a larger thread. Start from the top or view this post in context.

nope, the end is still working (though it took it off). i tightened the cable, and everything worked fine. i squeezed the lever and the cable engaged. i was looking at it. but then after i took the carb apart ... that's when my bike stopped working.

i'll play w/ it again. i think the air leak is the right idea. it has to be that, since nothing else changed on the bike, eh?

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  more vespa problems :-(Topic by: miguel miguel 11/05/01 03:22PM
  Re: more vespa problems :-(Re: XBrandon EdgeX XBrandon EdgeX 11/05/01 03:28PM
  Re: more vespa problems :-(Re: Ron Brown Ron Brown 11/05/01 04:07PM
  Re: more vespa problems :-(Re: miguel miguel 11/05/01 05:30PM
  Re: more vespa problems :-(Re: Mike (MA) Mike (MA) 11/05/01 05:35PM
  Re: more vespa problems :-(Re: Chris S Chris S 11/05/01 06:02PM
  Re: more vespa problems :-(Re: miguel miguel 11/05/01 06:19PM
  Re: more vespa problems :-(Re: Chris S Chris S 11/05/01 07:17PM
  Re: more vespa problems :-(Re: miguel miguel 11/05/01 07:37PM
  Re: I did once..Re: Jim C. Jim C. 11/05/01 10:23PM
  Re: I did once..Re: Chris S Chris S 11/05/01 11:38PM
  Re: At the beginning..Re: Jim C. Jim C. 11/06/01 11:02AM
  Re: At the beginning..Re: miguel miguel 11/06/01 12:18PM
  Re: At the beginning..Re: Ron Brown Ron Brown 11/06/01 02:58PM
  You could also check..Re: Jim C. Jim C. 11/06/01 10:24PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account