only runs at high RPMs

Clayton Violand /

My Moped only starts and runs at high RPMs. If i pedal really really really fast on the center stand, and i give it throttle, it will eventually start, then die off as soon as the wheel touches the ground.

Help.

Re: only runs at high RPMs

my puch did that, my problem was a broken piston ring

only runs at high RPMs

Could be a bad condensor, check for sparking on the points.

Re: only runs at high RPMs

Clayton Violand /

What exactly does the condensor do??? Would this be why everything is getting so hot and it only starts if I pedal really hard? I'm basically trying to decide if the problem is a piston ring or the condensor.

Re: only runs at high RPMs

Steamboat Aka J. R. Stevens /

Did your problems just occur or have you made any changes to your ped? Jim.

Re: only runs at high RPMs

Clayton Violand /

Well- I was having alot of trouble before. It wouldn't idle and it would shut off after a while after it ran for like 10 minutes (it would slowly slow down then just stop). So I then cleaned the carb (I also took my turn signals off, but the wiring is according to the instruction diagram). Ever since I cleaned the carb . . . .the problem has been magnified. It just won't stay running. It WILL start. . . .but only when I pedal really fast- and if i don't hold the throttle down, then it will die.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account