First Motobecane Sebring cruise

Scott /
This single post is part of a larger thread. Start from the top or view this post in context.

Hi All

Guess who went for their first Sebring ride last night.....ME. Actually my son had the maiden cruise. I was getting tired of trying to start it and he was getting tired of pushing me so he got on and I pushed him. It fired up and he was off for a ride down the street. I had a hell of a time getting him to let me take it for a ride. He is only 12 and hasn't ever had the experience of the wind in his hair before. I was using a funnel taped to the side of the tank for a gas tank because the inside of the tank is a little rusty. I was told to either put some small rocks or nuts in the tank and shake it up to clean it out, has anyone else ever tried this. I learned the hard way that I can only get about 8 blocks per funnel. I'm sure I looked pretty dumb peddling home. It is running a little rough so I took the carb off for a good cleaning. It doesn't seem to be getting enough gas, any ideas? The spark plug and gap seem to be good. It's starting to get cold here in Iowa so my riding days are limited.

Scott

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  First Motobecane Sebring cruiseTopic by: Scott Scott 10/19/01 11:52AM
  Re: First Motobecane Sebring cruiseRe: don-ohio don-ohio 10/19/01 12:40PM
  Want to see it in new condition?Re: don-ohio don-ohio 10/19/01 02:05PM
  Pic in ColorRe: Zippy Zippy 10/20/01 03:03AM
  Re: Pic in ColorRe: don-ohio don-ohio 10/20/01 08:53AM
  Re: First Motobecane Sebring cruiseRe: Ron Brown Ron Brown 10/19/01 03:58PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account