Ree help please

Arterious /

Ok, the smoke coming outa the exhaust is gray not blue. I was under the impression that it should have a bluish tint because of the oil. Also the engine block is giving off the same smoke. I hit the kill switch immediatly. I don't know if its coming from the actual engine or if its some residual oil/gas from me working on it that i couldn't clean off. Lemmie know what you think man please.

Re: Ree help please

Reeperette /

Color of the smoke doesn't matter, and as the engine heats and burns more of the mixture, and more efficiently, there will be less of it.

As for smoke off the engine, that's no doubt residual crap splattered on there from workin on it previously...it'll smoke, stink, and make you panic a bit, but it's no threat to the operation of the vehicle, no.

Fire it up and let alla that crap burn off, and then take her out and do a safety-check (brakes, lights, etc) and if it passes that....punch the throttle to the stop and ride full-out for a while to help alla the crud burn off.

And after having ridden it for an hour...come back and tell me if you still wanna sell it...I suspect there might be a little reluctance, after that...heh heh heh.

-Ree

hehe thanks ree :)

Arterious /

Thanks for the info man, i wasn't sure about the smoke on the engine had me paniced. I still need to get about $80 bucks in parts befor its rideable, 2 brake handles, oil tank cap, 2 inner tubes and a chain. thanks again man.

eek wtf! Kill switch didn't work!

Arterious /

What the heck! The kill switch to my knowledge was supposed to ya know Kill the engine.. it uhh didn't.. thing kept running.

Re: eek wtf! Kill switch didn't work!

Reeperette /

Prolly all corroded inside and bridging the circuit....in an emergency just reach down and yank the spark plug cap off...if THAT doesn't kill the engine - yer bike's possessed !

Kill switch is easy enough to fix, and all else fails, getting or making a new one ain't too hard neither.

I figure, with all the time and effort into this, and the pride of a hand-rebuild, do you really wanna sell it ?...once you get this runnin, you KNOW it's runnin right, and with a new ped, even right outta the box, you gotta do this shakedown mess all over again.

Trust me, once you got it solid - keep the damn thing, you'll be much happier.

-Ree

Re: eek wtf! Kill switch didn't work!

Arterious /

Currently I'm determined to get this bastard running :) Right now she runs but with the idle screw head broken and i can't adjust it it doesn't idle right. also the mufflers smokin like a bitch but i think thats due to the rich gas mix.. my father decided to put premixed oil the damn thing even tho the oil injection WAS working. I wanna smack em. it just seems to rev up odd like.. i dunno if its just me or what. I prolly gotta get used to it. I just hate to spend 100 bucks on parts and finaly get it street worthy to find out theres something else screwed up with it. o well.. i'll never know unless i spend the cash :) just noticed this thing has over 9000 miles on it too.. It almost does not seem right or something. maybe its 900 and i just misread o well. thanks for all the help ree, I couldn't have gotten this running without your info and everyone elses.

Re: eek wtf! Kill switch didn't work!

Reeperette /

>>just noticed this thing has over 9000 miles on it too.. It almost does not seem right or something. maybe its 900 and i just misread o well. thanks for all the help ree, I couldn't have gotten this running without your info and everyone elses.<<

9000 ain't too bad...Mine's sittin on 21,550 !

And as fer the help....anytime, no problem, tis what were here for.

-Ree

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account