HELPPPPP --- I bought a PEUGEOT!

<HTML>HELPPPPPPPP - 1/15/2000

It's a 1978 Peugeot 310 LVS-42, didn't run, $40.

HELPPPP --- can get it started but no power. Anyone know point gap spec?

HELPPPP --- and exactly which mark is the REAL timing mark?

HELPPPP --- and is there a decent place to buy parts?

Any help at all is much appreciated!

Thanks,

George</HTML>

RE: HELPPPPP --- I bought a PEUGEOT!

<HTML>george

hey man, great deal......if it runs the timing is oK, really.

most likely the muffler is full of carbon, if not try to take off the head

and clean the carbon off the top of the piston. water in the gas maybe???

check the air filter too. </HTML>

RE: HELPPPPP --- I bought a PEUGEOT!

<HTML>george

hey man, great deal......if it runs the timing is oK, really.

most likely the muffler is full of carbon, if not try to take off the head

and clean the carbon off the top of the piston. water in the gas maybe???

check the air filter too. </HTML>

RE: HELPPPPP --- I bought a PEUGEOT!

<HTML>WHEN YOU BUY A PEUGEOT, NO ONE CAN HELP YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ! ! ! ! ! ! ! ! ! !</HTML>

RE: HELPPPPP --- I bought a PEUGEOT!

<HTML>Check moped.org for info. There may be some links there.</HTML>

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account