Tomos Engine problems, help!

Arterious /
This single post is part of a larger thread. Start from the top or view this post in context.

Ok uhmm bear with me here.. So you know, I have the A5 engine in my tomos.

Ok I got the peddles fixed, my new fuel line on here so i was able to try and start the bike this morning. I gave it a try and no luck, I go to double check the spark plug i had cleaned it the day befor, the thing was COVORED in oil, so i remove the plug and try to start it to see wtf is up, absolutly NO gas is coming out but tons of oil is. I check under the bike and gas starts slowly leaking i couldn't see exactly from where so I cut the gas flow. and I do have oil injection.

I said it befor i'll say it again, I don't know very much about engines but I learn fast and I know how to follow directions, if you guys have any idea wtf is up and if you think i should bother to try and fix it or get it fixed or if I should forget it. Thanks in advance

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Tomos Engine problems, help!Topic by: Arterious Arterious 09/21/01 02:46PM
  Re: Tomos Engine problems, help!Re: Ben Ben 09/21/01 04:41PM
  Re: Tomos Engine problems, help!Re: Arterious Arterious 09/21/01 05:20PM
  Re: Tomos Engine problems, help!Re: Arterious Arterious 09/21/01 10:25PM
  Re: Tomos Engine problems, help!Re: Dan Dan 09/22/01 08:31AM
  Re: Tomos Engine problems, help!Re: Reeperette Reeperette 09/22/01 01:52PM
  Re: Tomos Engine problems, help!Re: Arterious Arterious 09/22/01 05:10PM
  Re: Tomos Engine problems, help!Re: Ben Ben 09/22/01 05:48PM
  Re: Tomos Engine problems, help!Re: Arterious Arterious 09/22/01 05:55PM
  Clutch problemsRe: Arterious Arterious 09/23/01 01:44PM
  Re: Tomos Engine problems, help!Re: Reeperette Reeperette 09/23/01 08:04PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account