jawa 140

trying to get spark, no luck. have noticed 2 wires with terminals on back fender rack and have idea what they connect to.can anyone help this dummy?

Re: jawa 140

sorry , should read "NO idea"

Re: jawa 140

Reeperette /

I believe I can.

From your description I would say those wires are supposed to go to a tail light...which apparently is not there.

And that leads in to your other problem - as a safety measure, a lot of mopeds will not fire the spark plug if the tail light is not fully functional.

I would need more information to go any further on this one.

And no...you are not a "dummy"...simply inexperienced with your new machine, and that, friend...we shall remedy in short order.

Try Freds Guide in the Resources links - if you have not already, it's hands-down the best document to keep close to hand..print it out and keep a copy with you.

-Ree

Re: jawa 140

hve you checked the points...under the flywheel. better get a manuel.Reeperette wrote:

>

> I believe I can.

>

> From your description I would say those wires are supposed to

> go to a tail light...which apparently is not there.

>

> And that leads in to your other problem - as a safety

> measure, a lot of mopeds will not fire the spark plug if the

> tail light is not fully functional.

>

> I would need more information to go any further on this one.

>

> And no...you are not a "dummy"...simply inexperienced with

> your new machine, and that, friend...we shall remedy in short

> order.

>

> Try Freds Guide in the Resources links - if you have not

> already, it's hands-down the best document to keep close to

> hand..print it out and keep a copy with you.

>

> -Ree

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account