Re: moped won't start anymore

Jason S. /
This single post is part of a larger thread. Start from the top or view this post in context.

Ron, Yesterday I took some of the moped's parts of and started exploring the parts of the moped. I noticed that the bracket that holds the engine mounts was loose. I proceeded to take that bolts out and replace them with new ones because the old ones were stripped. After I got them tightened down I also noticed that the clutch belt was looser than it should be. So I found the bolt that made the belt get tighter and I tightened it up. The belt was also located on the same bracket. I put everything back together and when I went to start it up, it fired right up. So everything works fine except for when I come to a stop sign or to a stop it wants to stall. I think I need to adjust how much gas the moped gets. Well thanks for your help.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  moped won't start anymoreTopic by: Jason S. Jason S. 07/25/01 11:36PM
  Re: moped won't start anymoreRe: mike mike 07/26/01 12:25AM
  Re: moped won't start anymoreRe: Jason S. Jason S. 07/26/01 01:36PM
  Re: moped won't start anymoreRe: Ron Brown Ron Brown 07/26/01 01:47PM
  Re: moped won't start anymoreRe: Jason S. Jason S. 07/26/01 01:55PM
  Re: moped won't start anymoreRe: Ron Brown Ron Brown 07/26/01 02:06PM
  Re: moped won't start anymoreRe: Jason S. Jason S. 07/27/01 05:03PM
  Re: moped won't start anymoreRe: Ron Brown Ron Brown 07/27/01 06:54PM
  Re: moped won't start anymoreRe: Ron Brown Ron Brown 07/27/01 06:57PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account