Peugeot starting woes

Chris Robertson /

Hi:

One of my 1978 Peugeots has an annoying problem that has developed recently where it runs like crap for the first minute or so after it starts. It starts without any difficulty, but then stumbles and misses for several blocks, not developing any real speed. The problem will gradually get better as the engine warms up, and after about two minutes it runs like a champ.

I'm concerned about this problem for two reasons:

1) It might be a symptom of something severe happening inside the engine because it never did this before, and

2) I feel like a total <i>shmuck</i> putting along at about 10km/h (6 mph) down the first couple of blocks on a moped that sounds like it has been shot down.

I've tried:

a new plug (NGK BPR6HS),

cleaning the carb,

replacing the fuel,

decarbonizing the engine.

Observations:

good compression (110 psi),

good timing (when it warms up it runs fantastically well),

fuel mix of 45:1 (OEM recommends 50:1),

good idle.

Can anyone out there think of any "gotchas" I'm missing?

Thanks!

Chris.

Re: Peugeot starting woes

Wayne Broderick /

Chris,

I'm not great at engines, but always trying to learn more. This is a simple suggestion, so you've probably tried it already. My Targa needs the choke to start, period. It could be 85 degrees, and it'll still want to be choked. For at least a minute or two in the colder weather

The reason I thought of this, is because when the engine gets warmer it runs better. It wasn't doing it before, though. Could it be the weather? My honda would vary in performance according to air pressure + humidity.

What kind of choke system does it have....? I'm no mechanic, but I hope the brainstorming helps.. I try to think, "what if it were my ped...hmmm." By the time it does happen to me, I'll have worked through through a ton of 'virtual moped troubleshooting and repair' simulations.

Yours,

Wayne

Re: Peugeot starting woes

Well, Chris, sounds to me like you've covered all the bases on this one. You could have a leaking decompression valve. Since you have more than one Peugeot, I'd swap cylinder heads and gaskets and see if this solves your problem, if not, I'd start making comparison readings between the two. Or you could just get used to letting it warm up for a couple of minutes before riding it. Riding hard on a cold engine is a good way to destroy it, you should let it warm up enough so that your hand gets hot when put against the cylinder fins. It's how long I let my Peugeot warm up. Brian

Re: Peugeot starting woes

Reeperette /

It's prettymuch an inbuilt 'quirk' of two cycle engines to act that way....best guess is that until peak temp is reached, the oil/fuel mix is sluggish, the piston and rings haven't expanded that microscopic bit to get good seal...etc etc.

Just warm it up till it runs nice, even at todays prices you can spare a minutes worth of gas easy enough.

-Ree

Re: Peugeot starting woes

Stuff you already know >>... but it sounds like excessive leanness from a partly clogged pilot idle circuit.

If the choke fixes it or makes it run better then it is either that or a small air leak leaning it out.

Thats the best I can do.

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account